Einzelnen Beitrag anzeigen
  #3  
Alt 22.06.22, 13:02
ArtsyAcco ArtsyAcco ist offline
frisch dabei
 
Registriert seit: 06/2022
Beiträge: 3
PS-Version: 23.3.2
ArtsyAcco geht den richtigen Weg
Zitat:
Zitat von ph_o_e_n_ix Beitrag anzeigen
Vielleicht ein Bug in Photoshop?

Ich würde erst mal auf die aktuelle Version (v23.4.1) updaten...

Sollte das nichts helfen, einfach mal einen KOMPLETTEN Screenshot einstellen, wenn den Fehler auftritt - möglichst mit sichtbarem Ebenenfenster und aktuellem Befehl in der Aktion.

Für mich sieht das so aus, dass einfach die Vorraussetzungen zum ausschneiden nicht erfüllt sind (falsche Ebene, leere Ebene, leerer Auswahlbereich, etc.)

ps: Ich kann jedem, der Stapelverarbeitung und Bildprozessor gelegentilich nutzt, auf den Image Processor Pro (IPP) umzusteigen. Das ist eine Kombination aus Stapelverarbeitung und Bildprozessor, mit besserem Funktionsumfang, weniger Fehlern und einfacherem Handling.

https://sourceforge.net/projects/ps-.../v3_2%20betas/
Also das Update habe ich durchgeführt aber weiterhin der gleiche Fehler.
MIt einem einzelnen Bild funktioniert es ohne Probleme. Bildprozessor funktioniert nicht.

Hier das Bild:
Oben "Tokenizing" ist die komplette Aktionsreihenfolge. "Tokenizing(neu)" ist einfach genau das Gleiche, nur nochmal probiert um da Feher auszuschlißenen. Bei de funktionieren bei Einzelbildern und Tokenizing hat vorher auch im Bildprozessor funktioniert.
Mehr Ebenen gibt es in dem Schritt anscheiend nicht...

https://www.photoshop-cafe.de/bildupload/pics/sonst/1655895655_Fehler.png
Mit Zitat antworten
 
Seite wurde generiert in 0,04311 Sekunden mit 9 Queries