Photoshop-Cafe.de :: Dein Photoshop-Forum

Zurück   Photoshop-Cafe.de :: Dein Photoshop-Forum > Fragen zu Adobe Photoshop (Elements), zur Creative Suite und anderen Kreativprogrammen > Installation, Konfiguration, Hardware und Software

Hinweise
Aktuelles aus dem PSC
„Kreativ Hallo Du!

Hier geht's zur Abstimmung für den ⇒ Contest 'seltsame Tiere' . Bis 17.06.2019 um 10:17 Uhr kannst du deine Stimme abgeben.
Wir haben das Thema für den Puren Spaß-Contest 03/2019. Es ist ⇒ Versteinerung. Du hast bis 31.07.2019 Zeit zu pixeln.
Das Foto-Monatsthema für den Juni 2019 lautet: ⇒ Musik.
Unterstützung für das PSC

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 18.01.19, 14:17
Chris2018 Chris2018 ist offline
frisch dabei
 
Registriert seit: 01/2019
Ort: Berlin
Beiträge: 5
OS: Windows 7
PS-Version: Photoshop Elements 2019
Chris2018 geht den richtigen Weg
Probleme beim Start von PSE 2019, Download d. Testversion u. Neuinst. PSE 2013

Hallo,

ich habe leider ein großes Problem mit der neuen Version Photoshop Elements 2019, nein eigentlich 3 Probleme. Ich kann zwar das Programm downloaden und installieren, aber beim Öffnen des Editors erscheint nach dem Öffnen die Fehlermeldung „Stellen Sie eine Verbindung mit dem Internet her und versuchen Sie es erneut“ (Foto 1) und ich kann mich dann nicht mit meiner Adobe-ID anmelden. Die Internetverbindung steht, keine Firewall, kein Virusscanner, alles ausgeschaltet. Der Organizer funktioniert übrigens. Eine Verbindung zum Server muss auch existieren, über den Organizer kann ich sogar das Camera-Raw Update downloaden.

Selbstverständlich habe ich stundenlang deinstalliert und installiert, den PC neu gestartet, etc.
Das gesamte Prozedere der Onlinehilfe habe ich Schritt für Schritt abgearbeitet.

Der nächste Versuch war, die Testversion zu downloaden und die Seriennummer dann dort einzugeben. Dazu habe ich mich mit meiner Adobe-ID angemeldet, aber dann kam nach dem Start die Fehlermeldung „Verbindung unterbrochen“ (Foto 2). Die Verbindung ist natürlich stabil, ich habe es mehrmals versucht, ohne Firewall und Virenscanner, neu gestartet, etc, etc.

Ich bekomme auch die Bestätigung der Verbindung mit dem Adobe Server. (die zwei Symbole)

Und zum guten Schluss das letzte Problem, ich habe die PSE Version 13 (Original DVD) vorsichtshalber deinstalliert und nach der Neuinstallation kommt dann die gleiche Fehlermeldung wie nach der Installation der Version 2019.

Jetzt habe ich noch die Version 10, keine Ahnung, ob ich sie jetzt auch noch deinstallieren soll (muss), dann würde mir noch eine Version 2.0 auf einem alten Laptop bleiben, aber die wollte ich eigentlich dem Adobe-Museum schenken.

Eine Idee hätte ich noch, ich habe zwei Adobe-Konten (verbunden mit 2 Mailadressen) Vielleicht ist dieser Umstand das Problem. Wäre zu schön, um wahr zu sein.

Die Infos zu meinem PC-System schicke ich im Foto 3 mit, das erfüllt alle Systemvoraussetzungen, denke ich.

Ich freue mich über jede Hilfe.

Viele Grüße
Christoph


https://www.photoshop-cafe.de/bildupload/pics/sonst/thumb/1547817089_Fehlermeldung_bei_der_Anmeldung_Adobe-ID.JPGhttps://www.photoshop-cafe.de/bildupload/pics/sonst/thumb/1547817089_Fehlermeldung_bei_der_Installation_der_Testversion.JPGhttps://www.photoshop-cafe.de/bildupload/pics/sonst/thumb/1547817089_PC-System.JPG
Mit Zitat antworten
  #2  
Alt 18.01.19, 16:03
ph_o_e_n_ix ph_o_e_n_ix ist offline
hat immer was zu sagen
 
Registriert seit: 01/2017
Beiträge: 562
OS: Windows 10 x64
PS-Version: CC 2o18/19 x64
ph_o_e_n_ix ist freundlich und kompetentph_o_e_n_ix ist freundlich und kompetentph_o_e_n_ix ist freundlich und kompetentph_o_e_n_ix ist freundlich und kompetentph_o_e_n_ix ist freundlich und kompetentph_o_e_n_ix ist freundlich und kompetentph_o_e_n_ix ist freundlich und kompetent
Erst mal das wichtigste, um anderen Usern keine Zeit durch bereits gepostete Antworten zu stehlen...

https://forums.adobe.com/thread/2585094

Zum eigentlichen Problem ... du hast leider offen gelassen, ob die Uhrzeit/Datum deines Win7-Systems oder auch deines Bios/UEFI aktuell sind...

Sonst würde mir auf die Schnelle noch eine gepatchte hosts-Datei in den Sinn kommen...

Nachtrag:
Zufällig Unitymedia-Kunde?

https://forums.adobe.com/thread/1972771

Geändert von ph_o_e_n_ix (18.01.19 um 16:14 Uhr).
Mit Zitat antworten
  #3  
Alt 18.01.19, 17:57
Benutzerbild von heikehk
heikehk heikehk ist offline
Newsletter-Fee
 
Registriert seit: 07/2005
Ort: Hessen -> Bayern, Augsburg
Beiträge: 30.237
OS: OS X Mavericks / Yosemite
PS-Version: Creative Suite CS 4,5,6,CC
heikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshop
Hier noch was gefunden:

https://helpx.adobe.com/de/x-product...rk-issues.html

LG
Heike
__________________
http://www.photoshop-cafe.de/bildupload/pics/sonst/1257414271_themen-bewerten.pnghttp://www.photoshop-cafe.de/bildupload/pics/sonst/1257413726_Linkliste.pnghttp://www.photoshop-cafe.de/bildupload/pics/sonst/1257413726_tutorials.pnghttp://www.photoshop-cafe.de/bildupload/pics/sonst/1257413726_Signaturleitfaden.pnghttp://www.photoshop-cafe.de/bildupload/pics/sonst/1257413726_Forenleitfaden.pnghttp://www.photoshop-cafe.de/bildupload/pics/sonst/1257413726_Stock-galerie.png
Für alle, die einen Beitrag bewerten möchten empfehle ich den Klick auf folgendes Symbol .
Die Bilder, die ich hier im Forum zeige dürfen nur mit meiner ausdrücklichen Erlaubnis bearbeitet werden.
Mit Zitat antworten
  #4  
Alt 19.01.19, 01:33
Chris2018 Chris2018 ist offline
frisch dabei
 
Registriert seit: 01/2019
Ort: Berlin
Beiträge: 5
OS: Windows 7
PS-Version: Photoshop Elements 2019
Chris2018 geht den richtigen Weg
Vielen Dank, hab ich alles schon geprüft...

zusätzlich habe ich mittlerweile noch den Adobe-Cleaner für Registratur-Müll durchlaufen lassen. Auch nix, leider. Die Hosts hat das Adobe-Programm gecheckt und ich habe manuell auch nichts entdeckt. Time noch mal aktuallisiert. Telekom, kein Unitymedia. Was mir so völlig unklar ist, dass ich die Testversion 2019 auch nicht installieren kann, aber nach der Installation der Vollversion 2019 noch das RAW-Update ohne Probleme über den Organizer 2019 downloade, der funktioniert. Nur der Editor streikt. Irgendwie macht das so gar keinen Sinn für mich. (?)

Trotzdem vielen Dank und ein schönes Wochenende!

Gruß Christoph










Zitat:
Zitat von ph_o_e_n_ix Beitrag anzeigen
Erst mal das wichtigste, um anderen Usern keine Zeit durch bereits gepostete Antworten zu stehlen...

https://forums.adobe.com/thread/2585094

Zum eigentlichen Problem ... du hast leider offen gelassen, ob die Uhrzeit/Datum deines Win7-Systems oder auch deines Bios/UEFI aktuell sind...

Sonst würde mir auf die Schnelle noch eine gepatchte hosts-Datei in den Sinn kommen...

Nachtrag:
Zufällig Unitymedia-Kunde?

https://forums.adobe.com/thread/1972771
Mit Zitat antworten
  #5  
Alt 19.01.19, 02:11
Chris2018 Chris2018 ist offline
frisch dabei
 
Registriert seit: 01/2019
Ort: Berlin
Beiträge: 5
OS: Windows 7
PS-Version: Photoshop Elements 2019
Chris2018 geht den richtigen Weg
Vielen Dank Heike,

ich hab die Seite eigentlich schon abgearbeitet, aber es schadet bestimmt nichts, noch mal alles durchzugehen.

Liebe Grüße aus Berlin nach Augsburg

(du hast es gut, so viele Motive, näher dran an verschneiten Wäldern und ich muss hier Nüsse für Adobe-Stock fotografieren :-))








Zitat:
Zitat von heikehk Beitrag anzeigen
Mit Zitat antworten
  #6  
Alt 19.01.19, 02:14
Chris2018 Chris2018 ist offline
frisch dabei
 
Registriert seit: 01/2019
Ort: Berlin
Beiträge: 5
OS: Windows 7
PS-Version: Photoshop Elements 2019
Chris2018 geht den richtigen Weg
Vielen Dank und ein schönes Wochenende!
Mit Zitat antworten
  #7  
Alt 19.01.19, 07:52
ph_o_e_n_ix ph_o_e_n_ix ist offline
hat immer was zu sagen
 
Registriert seit: 01/2017
Beiträge: 562
OS: Windows 10 x64
PS-Version: CC 2o18/19 x64
ph_o_e_n_ix ist freundlich und kompetentph_o_e_n_ix ist freundlich und kompetentph_o_e_n_ix ist freundlich und kompetentph_o_e_n_ix ist freundlich und kompetentph_o_e_n_ix ist freundlich und kompetentph_o_e_n_ix ist freundlich und kompetentph_o_e_n_ix ist freundlich und kompetent
Wie ich das hasse ... ist es denn sooooooo schwer, im Eröffnungsbeitrag direkt zu schreiben, was man schon deswegen unternommen hat? Stattdessen opfert man wieder mal die Zeit Helfender User, die mal wieder ihre Beiträge umsonst geschrieben haben...

Man hat ja auch nichts besseres zu tun ... naja, ich bin dann mal raus aus der Nummer. Da weis ich mit meiner Freizeit besseres anzufangen.
Mit Zitat antworten
  #8  
Alt 19.01.19, 10:49
Benutzerbild von heikehk
heikehk heikehk ist offline
Newsletter-Fee
 
Registriert seit: 07/2005
Ort: Hessen -> Bayern, Augsburg
Beiträge: 30.237
OS: OS X Mavericks / Yosemite
PS-Version: Creative Suite CS 4,5,6,CC
heikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshopheikehk wohnt hier im Forum und schläft mit Photoshop
Zitat:
Zitat von Chris2018 Beitrag anzeigen
ich hab die Seite eigentlich schon abgearbeitet, aber es schadet bestimmt nichts, noch mal alles durchzugehen.

Liebe Grüße aus Berlin nach Augsburg

(du hast es gut, so viele Motive, näher dran an verschneiten Wäldern und ich muss hier Nüsse für Adobe-Stock fotografieren :-))
Schnee ist schon fast weg
Im Zweifel würde ich tatsächlich versuchen mit Adobe zu chatten. Vielleicht haben die noch eine andere Idee.
Nicht vergessen alles zu sammeln, was Du schon gemacht hast, damit Du nicht im Kreis rumgeschickt wirst. Das ist wahrscheinlich auch die beste Lösung bei Fragen in Foren, so dass Du dann nur noch die Suchergebnisse und Tipps von anderen bekommst, die in Deiner Liste noch nicht drin sind.

Deine Anfrage bei Adobe entsprechend zu kommentieren könnte auch helfen. Ab und zu schauen da ja auch mal Adobe Mitarbeiter mit Ahnung rein

LG
Heike
__________________
http://www.photoshop-cafe.de/bildupload/pics/sonst/1257414271_themen-bewerten.pnghttp://www.photoshop-cafe.de/bildupload/pics/sonst/1257413726_Linkliste.pnghttp://www.photoshop-cafe.de/bildupload/pics/sonst/1257413726_tutorials.pnghttp://www.photoshop-cafe.de/bildupload/pics/sonst/1257413726_Signaturleitfaden.pnghttp://www.photoshop-cafe.de/bildupload/pics/sonst/1257413726_Forenleitfaden.pnghttp://www.photoshop-cafe.de/bildupload/pics/sonst/1257413726_Stock-galerie.png
Für alle, die einen Beitrag bewerten möchten empfehle ich den Klick auf folgendes Symbol .
Die Bilder, die ich hier im Forum zeige dürfen nur mit meiner ausdrücklichen Erlaubnis bearbeitet werden.
Mit Zitat antworten
  #9  
Alt 23.01.19, 17:16
Chris2018 Chris2018 ist offline
frisch dabei
 
Registriert seit: 01/2019
Ort: Berlin
Beiträge: 5
OS: Windows 7
PS-Version: Photoshop Elements 2019
Chris2018 geht den richtigen Weg
Vielen Dank für eure Hilfe

mittlerweile läuft das Programm. Ich habe (leider etwas spät) einen zweiten Nutzer mit Administratorenrechten unter Windows 7 angelegt und PSE 2019 darüber installiert.

Viel Spaß beim Fotografieren und Bearbeiten!

Christoph












Zitat:
Zitat von heikehk Beitrag anzeigen
Schnee ist schon fast weg
Im Zweifel würde ich tatsächlich versuchen mit Adobe zu chatten. Vielleicht haben die noch eine andere Idee.
Nicht vergessen alles zu sammeln, was Du schon gemacht hast, damit Du nicht im Kreis rumgeschickt wirst. Das ist wahrscheinlich auch die beste Lösung bei Fragen in Foren, so dass Du dann nur noch die Suchergebnisse und Tipps von anderen bekommst, die in Deiner Liste noch nicht drin sind.

Deine Anfrage bei Adobe entsprechend zu kommentieren könnte auch helfen. Ab und zu schauen da ja auch mal Adobe Mitarbeiter mit Ahnung rein

LG
Heike
Mit Zitat antworten
Antwort

Stichworte
adobe-id, installation, neuinstallation, photoshop elements 2019, verbindungsabbruch

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Photoshop Elements Endlosschleife beim ersten Start nach Installation Gregor78 Installation, Konfiguration, Hardware und Software 10 19.08.15 07:32
Photoshop Photoshop CS6 öffnet automatisch alte Bilder beim Start Sheerie Hilfestellung, Tipps und Tricks 1 05.03.14 01:56
Probleme mit Farbmanagement nach Treiber Download Uhlgum Installation, Konfiguration, Hardware und Software 10 11.10.10 08:50
Probleme beim Start von Photoshop 7 micheldeutsch Hilfestellung, Tipps und Tricks 5 08.05.09 18:16
Problem beim Start... KingKazou Installation, Konfiguration, Hardware und Software 5 12.12.08 20:02


Alle Zeitangaben in WEZ +2. Es ist jetzt 11:33 Uhr.

Impressum

Kontakt      Photoshop-Cafe      Archiv     Impressum     Nach oben

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
©2005-2018 photoshop-cafe.de

Seite wurde generiert in 0,11494 Sekunden mit 14 Queries